resolution problem...:( please help!!

You are viewing a static copy of the old 2DBoy forum, which closed in 2010. It is preserved here for historical interest, but it is not possible to reply to topics. For more recent discussion about World of Goo, visit our new forum.
resolution problem...:( please help!!statickid10/15/2008 - 12:14

hey anybody know what resolution the game changes to?  when i launch WoG my monitor goes blank and says "out of range" i'm sure its not REALLY out of the range of my monitor but i don't think the game auto switches the resolution so i can't see it.  i know it's launching just fine because i can hear the music playing.

Re: resolution problem...:( please help!!sh0dan10/15/2008 - 12:26

Actually the exact reason is that your graphics card uses a refresh rate that your monitor doesn't support. Usually this is because the cable you use for your monitor doesn't pass the monitor information to your graphics card.

If you have another cable, shut down your computer, attach it, and your monitor should be fine when it starts back up. This fixed it for me. If you don't, you have to find some way of restricting the driver to only use 60Hz in 800x600 your problem is also solved.

This wasn't a problem on the pre-release, so it is a new bug. It should probably be addressed in an upcoming patch.  *HINT* *HINT*

Last modified Wed, 10/15/2008 - 12:28 by sh0dan
Re: resolution problem...:( please help!!xepherys10/15/2008 - 12:57

Display Properties -> Settings -> Advanced -> Refresh Frequency (in Windows, not the game) if the issue is indeed a refresh rate issue.  Windows should know better though.  Ideally, you would install the driver for your display (most major brands have them) which would tell Windows what it can and cannot do at various resolutions.

Re: resolution problem...:( please help!!sh0dan10/15/2008 - 13:51

Changing your desktop refresh rate will probably not fix your problem - there is a thread in the Support area - we should probably continue there:

Re: resolution problem...:( please help!!Zyrxil10/15/2008 - 16:42

Have you tried simply pressing Alt-Enter to switch to window mode?

Re: resolution problem...:( please help!!Valjinou10/16/2008 - 02:08

Same problem here, i have found a fast working solution, when you have the message "out of range" simple alt-tab to return to desktop, then click on the world of goo tab in the taskbar, for me it works, the refresh rate seems to be adjusted like that.