Again: Could Not Find Any Compatible 3D Devices

You are viewing a static copy of the old 2DBoy forum, which closed in 2010. It is preserved here for historical interest, but it is not possible to reply to topics. For more recent discussion about World of Goo, visit our new forum.
Again: Could Not Find Any Compatible 3D DevicesPfalconOfPgh11/08/2009 - 13:23


OK, I've read the other 2 posts on this problem as well as lots of other possibly relevant techno help and here is what Ive tried so far:

1. Updated all device drivers via Driver Detective.

2. Disabled all security including firewall, virus detector, etc. etc.  I only have Windows Defender.

3. Messed around with screen resolution in config file for WorldOfGoo.  Currently it's sitting at 800x600.

4. Put worldofgoo.exe in firewall exceptions list.

5. Tried running worldofgoo with administrator privileges.

6. D/L'd and installed latest DirectX stuff.

I'm running Vista 64 bit on an Alienware M17.

Interesting, my display adaptor says "standard vga graphics adaptor"--is that ok?

Of course, I've started, restarted over and over throughout all this.

Help!  Here's the error message:

Exception: Access Violation (code 0xc0000005) at address 0049D6EB in thread ED8
Module: WorldOfGoo.exe
Logical Address: 0001:0009C6EB

01083E58 0049D6EB 0001:0009C6EB WorldOfGoo.exe
Params: 00000000 00000000 00000000 00000000

StackWalk failed (error 299)

EAX:00000000 EBX:00000000 ECX:A9DED1C2 EDX:00840170 ESI:01083E58 EDI:0017FC80
EIP:0049D6EB ESP:0017FA94  EBP:01083E58
CS:0023 SS:002B DS:002B ES:002B FS:0053 GS:002B

Windows Ver: NT 6.0 Service Pack 1 Build 6001

Last modified Sun, 11/08/2009 - 13:26 by PfalconOfPgh
Re: Again: Could Not Find Any Compatible 3D DevicesGMMan11/08/2009 - 17:49

Get your graphics driver directly from the company who made your chipset, most commonly nVidia, ATI (AMD), and Intel.