can't download the full version

You are viewing a static copy of the old 2DBoy forum, which closed in 2010. It is preserved here for historical interest, but it is not possible to reply to topics. For more recent discussion about World of Goo, visit our new forum.
can't download the full versionJake98_Bagley11/08/2008 - 03:56

When downloading the full version of the game it downloads to 99% then I get this error:

Cannot copy WorldOfGooSetup.1.20[1]: Access is denied.
Make sure the disk is not full or write-protected
and that the file is not currently in use.

Any ideas on what I should do to get the full game downloaded?

Re: can't download the full versionJake98_Bagley11/08/2008 - 04:05

tried it again and got the same error except instead of the file name having a [1] in it, it had a [3] in it.

Re: can't download the full versionJake98_Bagley11/09/2008 - 14:48

I don't know what changed but as of 1:45PM on Nov 9th, it worked.  Thanks if you did something to make it work, and if you didn't do anything then please mark this issue down to look in to what caused it, I hope i'm the only one with this problem, but chances are that i'm not.  Anyways, i'm glad the issue was resolved and I am signing off because I have a new wonderful game to play, thanks for creating it!!!

Re: can't download the full versionfahrid6411/14/2008 - 14:22

Hey look, if you download the full game, that is very hard and has alot of problems, i beterr if you buy it!!!! >:( >:( >:( >:( >:( >:(