Linux Version Segfaults on replacement libs

No replies
Joined: 06/01/2010

Short version : I've created a new deb package with the replaced libs .

Long Smile .. I did this bacause i cant download a new version (if exists) cause i think i bougth it with paypal from 2dboys site in 2010 but i've lost any info related and paypal wont let me see past 2013.
Also i noticed that the current demo has the same problem. the shell script crashes in Ubuntu 16.04 LTS 64bit and Debian 8 64bit. Pecularly if i run the /opt/WorldofGoo/WorldOfGoo.bin64 it
will run ok! I guess i'm lucky and find the libraries? i checked the paths ldd show and althought not exhausted all the list that maybe my case.

Anyway the idea of having a non installable game on my gamearchive kept me awake for 2-3 hours and i created a new package with the new libs from the related post and also i removed the ia32-lib depedency cause demo dont has it and it worked. (maybe is needed only if i run the 32bit version on 64bit machine??)

I dont think it difficult and i hope the developers fix that issue. at least in the demo! (maybe the bought version is fixed.. i dont know that).