i have a problem...

5 replies [Last post]
Joined: 07/10/2010

my woogle wont start!

Joined: 07/10/2010

hi im new here and i have a problem. when i click start woogle it says...

this application has failed to start because the application configuration is incorrect reinstalling may fix this problem...

i tried changing the propties (suck at spelling big words) and it still did not work. i tried reinstalling it but it still did not work! please help!

p.s. i use windows xp and i tried woogle v.7.3 and v.7.4 beta

Joined: 06/19/2009

After a quick hunt on Google for that error message...
The problem seems to be that some of the MS CRT dlls are missing or corrupt on your system.

The general consensus seems to be... download and install this

Let us know if that fixes it! Smile

Joined: 07/10/2010

its working!

Joined: 07/31/2010

Well, my friend had the same problem but it was a memory corruption instead. The cause is unknown. Anyways, it's gone now (it was fixed like a couple weeks ago)

I'm playing Minecraft. My username is theMineMaster2. If you want to see my Cartoony mods updated, then be a Mac user and find a image editing program that isn't confusing for me Smile

Joined: 08/07/2010

TheGooMasters, I never said it was a memory corruption. It was the problem on this thread and the cause was a blue screen.