Trouble with uploading pers2.dat

4 replies [Last post]
Joined: 05/11/2011

So I've got OCD on every single level, and want to upload my pers2.dat to get a badge. However, I am unable to do this. I've given the profile a online player ID, made sure I was logged in, but just got a long error, which was Unable to publish your profile: Internal server error: Field 'max_height'doesn't have a default value query: INSERT INTO goofans_players (uid, playerkey, publickey) VALUES (8578, 'ffff0000bf03e848d2dbdd65d73021ed', '437dd4793b9de3f7089474e02b50d7ec') at database.mysqli.inc:134
Also, I just get an error when I try to upload my pers2.dat manually.

I give critique to recent levels.

Also...
You've waited, and I finally have delivered!
World of Goo 1/2 Chapter 3 is finally here!

Joined: 09/27/2011

That's really strange, I got a similar error when I first published my profile, but I fixed it by giving it an online player ID, but you said you've already done that.

Have you played custom levels on the profile that you're trying to upload?

today is a goo-d day | billy2000's levels http://goofans.com/user/10648 | This account is no longer in use.

Joined: 07/23/2011

Yeah, I get similar problem to with my new pc.., don't know what to do next Sad

EDGE
WoG New Levels
My Live Fan Art Piano Music

Joined: 09/27/2011

I'm now also trying to upload my profile, and I get the exact same error as you. I think its a problem with the GooFans servers, I remember something like this happened in late 2011/early 2012 when I tried to upload my profile, then I asked one of the moderators and they said it was happening to everyone. Then I remember it got fixed in mid 2012 and people could upload their profiles again. It looks like this is a recent problem because the latest profile on the leaderboards is from the 6th of November this year. I don't think this problem will be fixed anytime soon since the moderators aren't very active on the site nowadays. We're going to have to contact the moderators and let them know about this problem if we want to upload our profiles, but I'm not sure how to directly contact the moderators.

today is a goo-d day | billy2000's levels http://goofans.com/user/10648 | This account is no longer in use.

Joined: 11/04/2008

Please give it another try, should be fixed now. Looks like this was caused by a recent MySQL upgrade.

-davidc