Can't automatically find

19 replies [Last post]
Joined: 06/28/2009

Hi I Think I've got the same problem like some of you on a PC but I'm using a Mac and couldn't find anything in the forum.

GooTool ask me to locate the World of Goo. With the File Format "World of Goo" I can not select the app. if I use "all Files" then I can select the app but when I open it an error says "World of Goo was not found at /Applications/world of"

Anybody a idea what to do? Please help it would be great to have that tool.

Joined: 11/04/2008

Please right-click (or ctrl+click) the "World of Goo" application, and "Show Package Contents". Look in Contents -> MacOS. Is there a file named exactly "World of Goo" in there?

That's what GooTool is looking for - if it's not there the application can't be selected with file format "World of Goo", nor will GooTool consider it a valid installation.


Joined: 06/28/2009

Thanks David
I can't find any World of Goo file in the MacOS Folder.
What is wrong? How to get the file in there?


Joined: 11/04/2008

Is there anything in there at all? I wonder how it's running! Where did you download/buy it?

Joined: 08/25/2009

I've got the exact same issue. I've check all of the files and folders and there isn't anything named "World of Goo". I downloaded my Mac version from Big Fish Games, if that helps to shed any light on the problem.

Joined: 11/04/2008

What's in the Contents/MacOS folder?

Joined: 08/25/2009

There are 3 files: BigMacWrapper, BigMacWrapper_ppc, and BigMacWrapper_x86. If I look under info, it states that they are all Unix Executable File (Intel).

Joined: 11/04/2008

Aha. So Big Fish Games have their own executable. I'll add this to the search list.

Joined: 08/20/2009

The how I use it in the 2008 version

Joined: 08/25/2009

That would be great, thank you! Any ETA on when I should look for the modified version to download?

Joined: 10/04/2009

I have a Mac and bought mine at Big Fish games too. How do I get Goo Tools to find the

Joined: 11/04/2008

This is fixed in 0.10.6 which I am releasing this week (although I might call it 1.0.0 instead).

Joined: 08/25/2009

I downloaded the new version today - tried to install it and now I get a different error:

"Error reading current configuration: /World of (No such file or directory)"

Any suggestions?

Joined: 08/25/2009

Any solution yet?

Joined: 01/19/2011

I have the same problem. I have GooTool v1.0.3.441 and have down loaded WOG from BigFish. I have tried moving the app to another location in the contents folder. The app is down a level in the resources folder and GooTool cannot find it.

Thank you in advance for your help.

Joined: 12/23/2010

I'm not sure what you mean. Are you saying that WorldOfGoo.exe is in the "res" directory, or do you mean GooTool is there?

Joined: 03/31/2009

@puggsoy There is no .exe on Mac. This is a Mac threat.

My Gooish profile | Videos on YouTube | My WOG Mods

Joined: 12/31/2009

Hence the ".app" part that you only find on macs. Tongue

Joined: 12/23/2010

Ah yes, of course. I assumed dalhorn was using Windows.

Sorry 'bout that.

Joined: 11/04/2008

Can you do this from the Terminal?

cd /Applications (or wherever your World of GOo is)
ls -alR "World of" > ~/filelist.txt

then e-mail me the filelist.txt that you'll find in your home directory. (davidc @ this site)