Level Editor Problem?

2 replies [Last post]
Joined: 04/13/2012

Hi, Merry Christmas Goo fans!
We're back, with our new chapter, but on our return we've found some problems never seen before.
We've installed on a portable PC Win8 and on phisical PC Win7 classic mods, level editor, movie editor, ball editor and mod editor.
We've some problems with them:
when we start to create a new level it says:
"[Error 5] Negate Access u'C:\\Program Files(x86)\\WorldOfGoo\\res\\level\\NameLevel'
A similar thng to other mods, we don't know if the problem is with 64bit system, Service Pack different, or something else that we've forgotten.

P.S: We've made our World Of Goo with two PC, one with WinXP and one with WinVISTA, and there it worked.


World Of Goo - Fight Against The Shopkeeper
Map and Chapters

Joined: 09/01/2009


Sounds to me like you're trying to run the level editor off of your original World of Goo installation. There are several problems with this, such as overwriting your original copy of the game, but in this case WooGLE is running into permissions issues with not being able to write into your program files folder. Which is a good thing!

Copy your C:\Program Files(x86)\WorldOfGoo folder someplace else (Like your desktop or documents folder) and run the editors off that.

Joined: 04/13/2012

Thank you very much! Smile We didn't remember how Level editor works! Smile
You've found the soluction, now it works! Laughing out loud

World Of Goo - Fight Against The Shopkeeper
Map and Chapters