mods will not work

6 replies [Last post]
Joined: 07/01/2012

so i got gootoll and then downloaded a mod but... BUM BUM BUM! the mod had not been enabled! so i checked gootool and it said the mods were enabled, but the mods were not also said that the mod was downloaded successfully, but nothing happened. please help me out with this.

Joined: 09/01/2009

Question 1: Are you launching your custom World of Goo (i.e. from the "Save And Launch" button in GooTool)? The original one won't have the mods.
Question 2: If you're on Windows, do you have the latest World of Goo patch? (Link in my signature)
Question 3: If you answered "Yes" to the above two questions, then what is your OS version, where is your custom World of Goo installed, have you tried launching it directly, etc.

Welcome to goofans, by the way. Smile

Joined: 07/01/2012

1,thank you for welcoming me
2,yes i do use the save and launch button
3,i am not sure if i have the latest version
BTW what is the latest version?
if you know please tell me

Joined: 09/01/2009

The link is in my signature. It says 1.30 in the filename. Chances are, if you are on Windows and you don't have the Steam version, you are at 1.0 unless you installed this patch manually already.

Joined: 12/23/2010

Moved to Mods and Hacks, as this is a problem with installing mods.

As MOM said you should install the patch (onto your original World of Goo, not the custom one) if you haven't already done so. Then reinstall your addins and see if it works.

Joined: 07/01/2012

ookay, i have 1.0.3 so i guess i need to update...
btw the username comes from a song Laughing out loud

Joined: 07/01/2012

k, tried getting 1.30, lets seee if it works