World of Goo mouse capture

6 replies [Last post]
Joined: 01/30/2011

The game works fine except that I have multiple monitors and the game doesn't capture the mouse. I keep clicking just outside the window, which causes the program to relinquish the full-screen mode. It's extremely annoying. Is there a way to tell World of Goo to capture the mouse so that I can't move it out of the game while playing?


Joined: 03/31/2009

The problem is multi monitor support. World of goo doesn't have it. It always causes problems. Best solution is to disable your other monitors and play just on one.

My Gooish profile | Videos on YouTube | My WOG Mods

Joined: 03/19/2010

Another thing to do is just change the monitor settings to double one image. It will show World of Goo on both. Tongue Then switch back the setting once you're done.

Joined: 09/01/2009

Oooh! And if you do some fancy stuff with mirrors to make one eye only see one screen, it'll make World of Goo look 3D! Laughing out loud
But yes, there's no way to get World of Goo to capture your mouse, at least that I'm aware of.

Joined: 08/06/2010

No! Not 3D! It makes you incompatible with THE WORLD!

Another Planet finally has an official release! Download chapters 1 through 3 here! Thank you for waiting so long while I kept starting over.

Joined: 03/19/2010

YES! IT DOES! But not the Goo-World. Smile Actually, that would look pretty cool. Split your eyes to each screen by going cross-eyed and having a mirror to bounce off the vision.

Joined: 01/30/2011

Thanks everyone for the comments, even the unhelpful ones Wink