Well, this is a thing...

3 replies [Last post]
Joined: 03/29/2014

So here's the issue in a nutshell:

*opens up World of Goo*
*game refuses to show anything and instantly minimizes or whatever*

Yeah...I still need to do some testing on a level I made (need to check if the OCD's possible), and I clearly can't do that if the game screen won't show. Help?

EDIT: Well, apparently changing aspect ratio settings works...not that I want to do that since it seems to influence an error. Any other possible solutions?

Joined: 09/01/2009

Hmm, strange. Are you using GooTool? You ought to be able to mess with the screen resolution there. What operating system are you using?

What's the error message you get? It may be possible that your level has some kind of error in it that causes the game to crash. Have you tried launching the original unmodded game?

If the game screen itself is blank and you're in Windows or Linux, you can try Alt-Enter to run the game windowed, to see if anything shows up.

Joined: 03/29/2014

Well, rather, the first time I ran it after changing the screen resolution, it gave me a certain kind of screen that you get after a computer error, and y'all probably know what it is by now...

...but for those who don't, I'm referring to the Blue Screen of Death.

It works fine now, though, both the game and my computer. Perhaps it was my computer not liking the screen resolution I had set. Meh.

Joined: 09/01/2009

Generally if you get a BSOD with a computer game, it's an issue with the graphics drivers and your computer not communicating properly. Updating your graphics drivers may help, but in any case I'm glad you got it figured out.