No Sound in Mint 13

4 replies [Last post]
Joined: 07/10/2012

Goo wouldn't run at all in Mint 13 and I found a post to change the config file in the Sound section from "auto" to "dsp".

Now Goo runs with no sound and I found another post about replacing 3 files in ../libs32. I guess I am still a Linux newb, but please describe how I can replace the files from to my ../libs32 folder?

Joined: 12/23/2010

Do not keep posting your problem in separate threads, it won't make us reply any faster. Just ask once and wait. I'm now going to delete all your posts in other threads.

Unfortunately I don't use Linux or know how it works so I can't help, but MOM4Evr does. Hopefully he'll reply soon with a solution.

Joined: 09/01/2009


I'm presuming you're running 32-bit Mint 13 GNOME. If this isn't your distro, this won't work. Anyways:

1. Download the 3 files from the page you linked
2. Copy them to /opt/WorldOfGoo/libs32/ . I'm guessing the problem here is that it's telling you you can't do this, right? This folder is protected by default. So open up a terminal and type
sudo nautilus /opt/WorldOfGoo/libs32/
and Enter. A new file browser window will open that has admin privileges. Paste the files in with that window, and then close the window so you don't break anything accidentally or forget that the window has admin rights.

I'm presuming that should cover any questions you may have, otherwise, please elaborate.

Cheers! Smile

Joined: 07/10/2012

Solved - success, thanks.
Thanks much for the Nautilus primer. It didn't work at first, but when I went into the config.txt file again and changed the Audio setting back to "auto" and presto, it works perfecto.
Thanks again.

Joined: 09/01/2009

No problem! I'm glad it worked for you. Smile