Suggestions and Bug Reports

Topicsort iconRepliesViewsCreatedLast reply
Lanch option
3
2320 by spazturtle
06/19/2009 - 10:36
by davidc
06/20/2009 - 04:39
launch
3
1415 by joe9go
05/03/2014 - 17:01
by JDH
05/05/2014 - 18:51
Linux Help
4
1032 by jmleleven
08/31/2009 - 16:01
by davidc
09/06/2009 - 14:49
Linux pers2.dat hangs gootool
1
1475 by Soultaker
02/06/2009 - 14:59
by davidc
02/09/2009 - 17:40
MAC PROBLEM!!
1
1229 by Lakos3
03/12/2009 - 04:23
by davidc
03/12/2009 - 10:02
mac problem??
1
1064 by ottomobille
10/24/2009 - 22:57
by Pavke
10/25/2009 - 11:08
Mac: Mod levels crash on loading
14
2089 by Keybounce
03/17/2009 - 23:17
by Keybounce
10/03/2010 - 12:17
maybe gootool could make a 6th chapter named "the moon"
1
1126 by Crazy_Pony
05/21/2015 - 11:36
by MOM4Evr
05/21/2015 - 11:55
MOM bug?
2
1184 by ukpetd
04/16/2009 - 05:46
by ukpetd
04/16/2009 - 09:43
MOM is refusing!
1
1233 by G0o-gle
06/11/2011 - 17:48
by G0o-gle
06/11/2011 - 20:22
More problems with GooTool (sorry)
3
972 by Daft as Brush
05/20/2010 - 05:02
by davidc
05/20/2010 - 09:17
Moving pictures when the camera move WTF !
4
1552 by Benox.exe
05/15/2011 - 19:40
by Benox.exe
05/16/2011 - 15:14
Music Stops
0
783 by Erick9719
06/14/2016 - 10:01
n/a
Music stops while playing on any screen
0
1512 by hortiz
04/10/2015 - 16:56
n/a
My Level dosen't work
3
1080 by James
05/23/2010 - 12:55
by Daft as Brush
05/23/2010 - 13:13
My map crashes at the loading...
5
1109 by hollyjack
04/11/2009 - 09:11
by hollyjack
04/11/2009 - 12:54
New Gootool Error
4
1051 by ukpetd
01/04/2011 - 11:22
by bubblefish4
01/14/2011 - 21:33
New Profiles Unable to be Published
1
1232 by Deku
12/22/2015 - 19:09
by AldenteVonTino
01/01/2016 - 14:46
No "Continue" Pendalum showing on 1680 by 1050 resolution
8
2975 by killswitch
06/09/2009 - 10:17
by Enchanter
03/27/2010 - 12:33
no fulscreen
2
1065 by PaulDaPigeon
10/07/2010 - 15:13
by PaulDaPigeon
10/09/2010 - 04:38
no profile save - no progress... sad
2
2335 by POSPA
11/03/2009 - 16:31
by POSPA
11/04/2009 - 16:41
No sound in the game with GooTool(Linux)
0
1318 by Phoenixian
07/23/2009 - 03:55
n/a
Non-Ascii Characters in compile xml files.
3
1139 by Daft as Brush
10/05/2010 - 18:13
by Daft as Brush
10/07/2010 - 03:24
not working
6
1242 by thenoobtester
04/30/2012 - 20:45
by RedTheGreen
05/02/2012 - 11:17
Problem with GooTool it crash at the start
11
1801 by minino
02/05/2013 - 21:07
by minino
02/27/2013 - 00:46
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread